Results 1 to 24 of 24

Thread: Blocking ghost image

  1. #1
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25

    Blocking ghost image

    Hello everyone,

    we are having "ghost Images" on the back side of cut lenses. This means tat during a "Steaming Up" Situation, the Image of the machine block appears. In Winter this is more perceptible. When a sudden Change in temperature occurs it appears.
    Also when breathing on the lens the Image appears.
    We have tried eveything to clean the lenses but without success.
    Does anyone have the same Problem?

    Thanks for the help!

  2. #2
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    813
    Quote Originally Posted by dirceu View Post
    Hello everyone,

    we are having "ghost Images" on the back side of cut lenses. This means tat during a "Steaming Up" Situation, the Image of the machine block appears. In Winter this is more perceptible. When a sudden Change in temperature occurs it appears.
    Also when breathing on the lens the Image appears.
    We have tried eveything to clean the lenses but without success.
    Does anyone have the same Problem?

    Thanks for the help!
    All lenses or AR only? Most likely a chuck pressure issue. Also could be worn chuck pads and/or base curve/block mismatch.

  3. #3
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25
    Hi lensmanmd,

    with all possibilities, AR , Top coated, Super topcoated. We have ajusted the chuck pressure but it still cotinues. We also changed the chuck pads and no success.

  4. #4
    Master OptiBoarder OptiBoard Silver Supporter rdcoach5's Avatar
    Join Date
    Dec 2006
    Location
    Rossford, Ohio
    Occupation
    Dispensing Optician
    Posts
    1,582
    Look at lenses with slit lamp and see if you've got minute scratches where block was attached

  5. #5
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    813
    Quote Originally Posted by dirceu View Post
    Hi lensmanmd,

    with all possibilities, AR , Top coated, Super topcoated. We have ajusted the chuck pressure but it still cotinues. We also changed the chuck pads and no success.
    We had these issues with the top coated super hydro. The ghosting that you are seeing may be related to the anti slip top coat. Clean both sides with ink remover and check again.
    This may also be related to your water quality. You didn't mention whether it was dry or wet edging. Too much anti-foam, hard water, etc. Again, a gentle wipe with ink remover on both surfaces prior to glazing may solve these issues.

    Good luck

  6. #6
    Manuf. Lens Surface Treatments
    Join Date
    Aug 2002
    Location
    in Naples FL for the Winter months
    Occupation
    Other Optical Manufacturer or Vendor
    Posts
    23,240
    Quote Originally Posted by lensmanmd View Post

    Clean both sides with ink remover and check again.

    ..................................perfect solution, probably some residue left on surface.

    You can also clean the surfaces with one of the new type marking removers.
    Chris Ryser
    ________________________________________
    DLO. NA.IC.I.T.PO

    http://optochemicals.com............................. http://arcoatings.com

  7. #7
    Master OptiBoarder
    Join Date
    Jun 2000
    Location
    California
    Occupation
    Dispensing Optician
    Posts
    2,613
    I get that from time to time. Put the lens in the salt pan for a few minutes and it will disappear.

  8. #8
    Master OptiBoarder OptiBoard Silver Supporter
    Join Date
    Jul 2008
    Location
    Cincinnati
    Occupation
    Other Optical Manufacturer or Vendor
    Posts
    515
    Quote Originally Posted by dirceu View Post
    Hello everyone,

    we are having "ghost Images" on the back side of cut lenses. This means tat during a "Steaming Up" Situation, the Image of the machine block appears. In Winter this is more perceptible. When a sudden Change in temperature occurs it appears.
    Also when breathing on the lens the Image appears.
    We have tried eveything to clean the lenses but without success.
    Does anyone have the same Problem?

    Thanks for the help!
    Too much chuck pressure on you edger. Try putting a blocking pad on the back side of the lens to ease the pressure.
    Last edited by Don Gilman; 02-18-2019 at 05:09 PM. Reason: more info

  9. #9
    Compulsive Truthteller OptiBoard Gold Supporter Uncle Fester's Avatar
    Join Date
    Dec 2004
    Location
    At a position without dimension...
    Occupation
    Dispensing Optician
    Posts
    4,352
    Quote Originally Posted by CME4SPECS View Post
    I get that from time to time. Put the lens in the salt pan for a few minutes and it will disappear.
    Really? I was always told AR is susceptible to 130F and above.

    Wouldn't a slat/bead pan be much too hot?

  10. #10
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    813
    Quote Originally Posted by Uncle Fester View Post
    Really? I was always told AR is susceptible to 130F and above.

    Wouldn't a slat/bead pan be much too hot?
    lower than that for 167.

  11. #11
    Master OptiBoarder
    Join Date
    Jun 2000
    Location
    California
    Occupation
    Dispensing Optician
    Posts
    2,613
    Quote Originally Posted by Uncle Fester View Post
    Really? I was always told AR is susceptible to 130F and above.

    Wouldn't a slat/bead pan be much too hot?
    I've done it many times, I posted that before and got negative responses. I do it and will continue to do it, because it works. My chuck pressure is on the lowest setting, from time to time blocking pad marks show up.

  12. #12
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    813
    Quote Originally Posted by CME4SPECS View Post
    I've done it many times, I posted that before and got negative responses. I do it and will continue to do it, because it works. My chuck pressure is on the lowest setting, from time to time blocking pad marks show up.
    That it does. Typically, it shows up on undercured hardcoats, and is a temporary fix. What you are “fixing” with heat is the micro crazing of the hard coat stack. Once that stack cracks, it will return, AR or not.

    We use multiple chuck pressure settings based on material and AR. If my tech uses the incorrect settings or incorrect blocks and crazes the AR, we redo the job. Better to fix it before it gets to the wearer than redoing it after the fact.

  13. #13
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25
    Hi, will do. I´ll let you know!

  14. #14
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25
    We did the tests wth the ink remover and it only disappeared on lens with AR Coating only. We use dry Edging.Thank

  15. #15
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25
    Hi, the Problem is that we Edge 5000 to 6000 lenses a day.

  16. #16
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25
    We also have diferent chuck pressure Settings depending on material. We have tried all type of values but with no success.

  17. #17
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    813
    Quote Originally Posted by dirceu View Post
    Hi, the Problem is that we Edge 5000 to 6000 lenses a day.
    OK, this means that you are using robotic edgers, most likely an MEI Racer. Since AR coated lenses are now resolved with ink remover, that leaves non-AR. I would take it one step farther and guess that this occurs on surfaced lenses, not FSV. This would point to the backside coating.
    Are you using spin, dip, or both? i would venture a guess that these are occurring on spun lenses, which would indicate curing.
    We edge about 350 pairs a day, both wet and dry on different edgers depending on fit and finish, all manual, including our MEI. We did see this last year, and changed our curing process and times. The issue went away. I don't believe this is an edging issue.

  18. #18
    Compulsive Truthteller OptiBoard Gold Supporter Uncle Fester's Avatar
    Join Date
    Dec 2004
    Location
    At a position without dimension...
    Occupation
    Dispensing Optician
    Posts
    4,352
    Why everyone isn't supporting Steve Machol and Optiboard with at least a Bronze paid subscription is beyond me for the knowledge and stories (see latest post by Chris on the "In defense of" thread) that we get for "free" here.

    Always learning...

  19. #19
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    813
    Preach Fes!

  20. #20
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25
    We only have dip Coating.

  21. #21
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    813
    Quote Originally Posted by dirceu View Post
    We only have dip Coating.
    Now we are getting somewhere. When is the last time that you looked at the curing process and times? Have you sent any lenses out for testing? Those chuck marks from the edger means that your coating is undercured and/or too thick. i'm no expert here, just so you know, but your coating is suspect.

  22. #22
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25
    We are Looking at all possibilities. As soon as i have a answer i´ll let you know.
    Thanks to all for the feedback and ideas.

  23. #23
    Compulsive Truthteller OptiBoard Gold Supporter Uncle Fester's Avatar
    Join Date
    Dec 2004
    Location
    At a position without dimension...
    Occupation
    Dispensing Optician
    Posts
    4,352
    Quote Originally Posted by lensmanmd View Post
    Now we are getting somewhere. When is the last time that you looked at the curing process and times? Have you sent any lenses out for testing? Those chuck marks from the edger means that your coating is undercured and/or too thick. i'm no expert here, just so you know, but your coating is suspect.
    Where do you guys send these lenses and what are they looking at?

    What other tests can "they" do?

    What do they charge?

  24. #24
    OptiBoard Apprentice
    Join Date
    Aug 2007
    Location
    Germany
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    25
    We have this issue with 1 Customer and only in winter. We can do all the tests as refferd earlier from Lensmanmd.
    The Costs always depend on how many Hours our process engineers take to come up to a conclusion.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. This Weeks Video Release: Image Jump Image Jump
    By John@OWDC in forum General Optics and Eyecare Discussion Forum
    Replies: 3
    Last Post: 03-19-2018, 09:45 AM
  2. Ghost image..woooo........
    By FVCCHRIS in forum General Optics and Eyecare Discussion Forum
    Replies: 10
    Last Post: 03-05-2018, 11:06 AM
  3. Replies: 0
    Last Post: 03-04-2018, 08:20 PM
  4. Ghost borders or going insane?
    By gfxrelay in forum Just Conversation
    Replies: 3
    Last Post: 10-17-2011, 06:03 PM
  5. Ghost image (reflection?)
    By DragonLensmanWV in forum General Optics and Eyecare Discussion Forum
    Replies: 5
    Last Post: 05-17-2010, 02:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OptiBoard is proudly sponsored by:
Younger Optics and Vision Equipment