Results 1 to 9 of 9

Thread: Sgx help please

  1. #1
    OptiBoard Apprentice
    Join Date
    Sep 2015
    Location
    PA
    Occupation
    Optical Laboratory Technician
    Posts
    14

    Sgx help please

    My ancient SGX is giving me issues again. Originally it started out with a data corrupt 10 error to which I changed a chip on the main board. Everything seemed to be working again until I cut a foam lap and it shaved the adaptor. I stopped it before it completely destroyed the adaptor, but I'm not sure what is causing this error now. Any suggestions would be greatly appreciated.

  2. #2
    OptiBoard Professional
    Join Date
    Sep 2012
    Location
    space
    Occupation
    Dispensing Optician
    Posts
    102
    SGX? An edger I'm assuming?

  3. #3
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    688
    Check into replacing the wire harness.
    What diopter lap were you cutting, and did you use sfoam or pfoam setting?

  4. #4
    Ghost in the OptiMachine OptiBoard Silver Supporter Quince's Avatar
    Join Date
    Jan 2016
    Location
    Sebago ME
    Occupation
    Optical Laboratory Technician
    Posts
    1,049
    Was this a possible hiccup- forgetting to switch to 'cut' from 'no-cut' on the laps? I have done that before and put the lap in when the generator is ready for the lens. That is my only experience with the generator cutting through the lap and into the adapter. Consistency would be the only way to be sure this is a fault and not human error, so if it has happened multiple times than I would start looking into cut depths. Also, do you reuse your laps? I will use mine twice before tossing them. Sometimes a high backcurve on a second cut can be problematic as well.


    After thought, did the bit hit the adapter on the center or outer edge? That would tell you for sure if it was a misentry. If the cut hit the center, the SGX thought it was a lens- if it hit the outside, it is more likely a cut depth issue.
    Last edited by Quince; 09-12-2018 at 03:43 PM.
    Have I told you today how much I hate poly?

  5. #5
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    688
    Once and done was my rule. The foam, I found, degraded with fining and had axis issues as the cross became loose on the adapter. Thank god for FF generators. I haven’t used an SGX in over 8 years!

    I do do agree that user error may be involved here.

  6. #6
    Ghost in the OptiMachine OptiBoard Silver Supporter Quince's Avatar
    Join Date
    Jan 2016
    Location
    Sebago ME
    Occupation
    Optical Laboratory Technician
    Posts
    1,049
    I'm re-cutting my laps. I agree that the wear on them keeps them from being reused for the same curves.

    Unfortunately, I'm in a similar boat as mxmj. My SGX is probably older than I am!!
    Have I told you today how much I hate poly?

  7. #7
    OptiBoard Apprentice
    Join Date
    Sep 2015
    Location
    PA
    Occupation
    Optical Laboratory Technician
    Posts
    14
    Apparently my issues stemmed from a power outage we had earlier in the week. I needed to run a systems restore and perform calibration on the machine. Knock on wood, everything has been running smoothly ever since. Thanks for the help!

  8. #8
    Master OptiBoarder OptiBoard Silver Supporter lensmanmd's Avatar
    Join Date
    Oct 2016
    Location
    Maryland
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    688
    Quote Originally Posted by mxmj View Post
    Apparently my issues stemmed from a power outage we had earlier in the week. I needed to run a systems restore and perform calibration on the machine. Knock on wood, everything has been running smoothly ever since. Thanks for the help!
    Glad to hear that all is well again. It’s been quite some time since I have had the pleasure of working with the SGX. I still remember quite a bit, but Quince is still working with one. She would probably be better resource.

  9. #9
    Ghost in the OptiMachine OptiBoard Silver Supporter Quince's Avatar
    Join Date
    Jan 2016
    Location
    Sebago ME
    Occupation
    Optical Laboratory Technician
    Posts
    1,049
    I certainly try but honestly, the good ole techs from Coburn have taught me a lot of what I know. Peter in Florida has been such a big help in particular.
    Have I told you today how much I hate poly?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SGX help
    By mxmj in forum General Optics and Eyecare Discussion Forum
    Replies: 5
    Last Post: 10-08-2016, 10:26 PM
  2. Sgx help
    By grupooptico in forum Ophthalmic Optics
    Replies: 0
    Last Post: 01-14-2014, 11:18 AM
  3. SGX Plus.
    By dave.fant.lab in forum General Optics and Eyecare Discussion Forum
    Replies: 4
    Last Post: 08-22-2012, 01:35 PM
  4. SGX Cutters
    By Hathy2 in forum Optical Marketplace
    Replies: 3
    Last Post: 10-14-2005, 07:26 AM
  5. SGX help
    By Rich R in forum General Optics and Eyecare Discussion Forum
    Replies: 0
    Last Post: 11-26-2004, 11:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OptiBoard is proudly sponsored by:
BC College of Optics, Younger Optics and Vision Equipment