Results 1 to 2 of 2

Thread: weco 430 edger

  1. #1
    OptiBoard Novice
    Join Date
    Jul 2018
    Location
    indiana
    Occupation
    Optical Laboratory Technician
    Posts
    1

    weco 430 edger

    I am trying get this this edger set up to use and am getting an error message #18002 saying the center thickness measuring not valid. Any ideas where I go from here? Thanks.

  2. #2
    OptiWizard
    Join Date
    Feb 2010
    Location
    ALBUQUERQUE
    Occupation
    Optical Wholesale Lab (other positions)
    Posts
    328
    Does this occur with all lenses or just thin minus?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weco 430 edger
    By IGLSPMP in forum General Optics and Eyecare Discussion Forum
    Replies: 5
    Last Post: 03-13-2018, 09:00 PM
  2. Problems with Weco Edge 430
    By Win C in forum General Optics and Eyecare Discussion Forum
    Replies: 3
    Last Post: 03-13-2018, 08:36 PM
  3. Error message on a Weco 430 - HELP!
    By mlm in forum General Optics and Eyecare Discussion Forum
    Replies: 6
    Last Post: 07-28-2009, 03:16 AM
  4. Cost of PC board for Weco 430 edger??
    By Win C in forum Just Conversation
    Replies: 12
    Last Post: 07-08-2007, 08:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OptiBoard is proudly sponsored by:
BC College of Optics, Younger Optics and Vision Equipment