Announcement

Collapse
No announcement yet.

Varnish line

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Varnish line

    I have facing line issue now days with my hc process,it's coming poly as well as high index lenses but for poly it's horizontal & for high index it's coming vertical,need help .

    #2
    When I used to coat lenses (been some time now,) we would have to bleed the lines and do a thorough cleaning ever so often. Only problem is the coating is so expensive and you hate to empty it out. Almost every coating problem we ever had was fixed by that process. I'm sure our coating machine was ancient though so there may be more modern solutions with newer equipment.

    Comment


      #3
      Been a while since i processed orders in coating, but check viscosity of your dip as this may be a factor, and also check your speed of dipping arm, as this could be different between the 2 indices and cause the issue.

      Comment


        #4
        I have checked the viscosity with various range but it's same,for high index it's vertical line as per the withdrawal & for poly it's coming in horizontal position as per withdrawal, initialy for horizontal line we think it's coming due to motor vibration from withdrawal element but after changing it also same.
        Any idea?

        Comment


          #5
          Originally posted by shubhendu View Post
          I have checked the viscosity with various range but it's same,for high index it's vertical line as per the withdrawal & for poly it's coming in horizontal position as per withdrawal, initialy for horizontal line we think it's coming due to motor vibration from withdrawal element but after changing it also same.
          Any idea?

          The vibration may could be affected by the ultrasonics or another source.
          Are both high index and Poly in same bath?
          Have you checked the withdrawal time of arm for each index? I would try slow down poly withdrawal time and see if it affets the vertical lines, and eliminate speed as a cause, if it does not help.

          Comment


            #6
            No high index & poly are in different bath, also formation of line different.i have run different speed also but specially the vertical line of high index bothering me more rather than poly.do u think i should stop the movement of machine during withdrawal from primer dipping for poly.

            Comment


              #7
              In most situations the dip bath should be as still as possible and machine/envireonment as still as possible.
              For the vertical line, this is a bit more tricky, but is it in same prosition and could it have to do with the lens holder? If its running off the lens top edge, then perhaps check edges of lenses to ensure they are smooth, as cracked or damages edges could allow coating to collect and drip down lens causing the vertical line.
              hope it works out for you, but difficult to assess without seeing what may be happening.

              Comment


                #8
                Yes it's coming from top edges of lenses & only for oval shape.if we placed the small dia in horizontal & big dia of oval shape in vertical position then line was visible but if we placed the oval shape lens opposite then no line coming, before this problem not present.
                Do u think oven temperature could be a cause,I mean after diping if temperature too high may cause the shrinkage varnish.

                Comment

                Working...
                X