Announcement

Collapse
No announcement yet.

OptiBoard Not Affected by the Heartbleed Vunerability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OptiBoard Not Affected by the Heartbleed Vunerability

    Some of you may have read about the 'Heartbleed' vulnerability that is affecting thousands of Internet servers around the globe. This is to let you all know that our server is not affected by this vulnerability so that is one less thing you need to worry about.


    OptiBoard Administrator
    ----
    OptiBoard has been proudly serving the Eyecare Community since 1995.
Working...
X